Pas de son lors du générique de fin

Voir le sujet précédent Voir le sujet suivant Aller en bas

Pas de son lors du générique de fin

Message par bertrand71 le Mer 9 Déc 2015 - 12:51

salut Merci pour la trad de games of throne, mais je comprend pas, à la fin de l'épisode 1 et du 3 y'a pas de musique lors du générique de fin, or il devrait y en avoir, pourquoi ? Sinon le patch fonctionne très bien, merci !

bertrand71
Nouveau membre
Nouveau membre

Messages : 9
Date d'inscription : 13/09/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas de son lors du générique de fin

Message par Cregan le Mer 9 Déc 2015 - 16:30

Bonjour,

Je pense qu'il s'agit d'une mauvaise installation du patch...

Envoyez un screenshot de votre dossier de jeu.

Cregan
Administrateur
Administrateur

Messages : 147
Date d'inscription : 24/10/2014
Age : 22

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas de son lors du générique de fin

Message par bertrand71 le Mer 9 Déc 2015 - 20:58

Oui mais j'avais du son lors du générique de fin de l'épisode 2.

Mais ça reste un son du générique de fin, donc à la rigueur je m'en tape. Mais j'ai aucun problème pendant que je joue, c'est juste quand les crédits de fins apparaissent, j'attends de voir si j'ai du son lors des crédits de l'épisode 4. Je posterais un screens sinon, attendez.

bertrand71
Nouveau membre
Nouveau membre

Messages : 9
Date d'inscription : 13/09/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas de son lors du générique de fin

Message par bertrand71 le Mer 9 Déc 2015 - 21:11

Voilà le dossier de mon jeu:

http://image.noelshack.com/fichiers/2015/50/1449691856-games-of-throne-dossier.png

bertrand71
Nouveau membre
Nouveau membre

Messages : 9
Date d'inscription : 13/09/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas de son lors du générique de fin

Message par bertrand71 le Ven 11 Déc 2015 - 18:14

Alors, un truc cloche ?

Sinon pareil pour la fin de l'épisode 4, aucun son lors des crédits de fin.

bertrand71
Nouveau membre
Nouveau membre

Messages : 9
Date d'inscription : 13/09/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas de son lors du générique de fin

Message par Cregan le Ven 11 Déc 2015 - 23:29

Bonsoir,

C'est bizarre... Dès que j'ai le temps, je testerai en jeu pour voir si ça me fait la même chose. Si c'est le cas, alors c'est le dernier patch qui fait déconner le générique des autres épisodes.

Sinon, si je compare avec mon dossier de jeu, vous avez des fichiers en trop. (J'ai 180 éléments dans mon dossier)

Donc ce que vous pouvez faire, c'est supprimer les fichiers (de votre dossier de jeu) portant dans leur dénomination "KG" ou "CS". Ca peut-être lié à cela aussi...

Bonne soirée !

Cregan
Administrateur
Administrateur

Messages : 147
Date d'inscription : 24/10/2014
Age : 22

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas de son lors du générique de fin

Message par bertrand71 le Sam 12 Déc 2015 - 8:14

Merci ! Ben je verrais plus tard, je suis bientôt à la fin de la saison 1, et je vais pas pleurer pour des crédits de fin, c'est juste étonnant d'où ma question.

bertrand71
Nouveau membre
Nouveau membre

Messages : 9
Date d'inscription : 13/09/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas de son lors du générique de fin

Message par bertrand71 le Sam 12 Déc 2015 - 8:16

A moins que ...

J'ai changé ma souris qui déconnais, peut être que celle qui déconne a fait un truc bizarre lors de l'installation du patch, elle déconnait style des double clic quand je faisais un clic, c'est une hypothèse. Mais bon pourquoi aucun son juste lors des crédits de fin, ça tient pas.

EDIT: Ou alors ... J'avais installé le jeu et les patch par le passé que j'avais effacé, ainsi que le jeu, j'avais réinstallé le jeu avec le patch regroupant tout les épisodes, peut être un très léger conflit, mais pourquoi ? J'avais bien désinstallé, et pourquoi un bug son uniquement sur les crédits de fin ?

bertrand71
Nouveau membre
Nouveau membre

Messages : 9
Date d'inscription : 13/09/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas de son lors du générique de fin

Message par bertrand71 le Lun 14 Déc 2015 - 22:43

Je viens de finir l'épisode 6, j'avais du son lors des crédits de fin ici lol, j'y comprends rien.

Un grand merci pour votre boulot, du super taff comme d'hab !

bertrand71
Nouveau membre
Nouveau membre

Messages : 9
Date d'inscription : 13/09/2014

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Pas de son lors du générique de fin

Message par Contenu sponsorisé Aujourd'hui à 19:14


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum